CleverStat.com Forum Index CleverStat.com
CleverStat forum
 
 SEO Tutorial and FAQSEO Tutorial and FAQ   SearchSearch   Free SEO SoftwareFree SEO Software   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 



Not Working After upgrading Windows 2003 to Windows 2008

 
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    CleverStat.com Forum Index -> Accurate Monitor for Search Engines Technical forum
View previous topic :: View next topic  
Author Message
DrATEasy



Joined: 05 Dec 2012
Posts: 2

PostPosted: Wed Dec 05, 2012 6:10 pm    Post subject: Not Working After upgrading Windows 2003 to Windows 2008 Reply with quote

If I start Accurate Monitor for SE or the scheduler it crashes immediately. I download a new version and install and it still does it.

My new OS is Windows Server 2008 (x86).

Please help.
Back to top
View user's profile Send private message
Administrator
Site Admin


Joined: 22 Sep 2004
Posts: 687

PostPosted: Wed Dec 05, 2012 7:10 pm    Post subject: Reply with quote

Please try disabling DEP
Back to top
View user's profile Send private message Send e-mail Visit poster's website
DrATEasy



Joined: 05 Dec 2012
Posts: 2

PostPosted: Wed Dec 05, 2012 7:46 pm    Post subject: Reply with quote

It worked. Thanks!
Back to top
View user's profile Send private message
Display posts from previous:   
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    CleverStat.com Forum Index -> Accurate Monitor for Search Engines Technical forum All times are GMT
Page 1 of 1



 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum